Test run functionality not working properly

Incident Report for CucumberStudio

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 15:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2026 - 15:05 UTC

Investigating

We are currently investigating an issue that has affected the test run functionality. All other functionalities are working as expected. Please reach out to support if you have further queries.
Posted Jun 09, 2026 - 11:22 UTC
This incident affected: CucumberStudio (CucumberStudio Application).